Critical Customer Advisory - Apr 25 2016

SUPPORT COMMUNICATION - CUSTOMER ADVISORY

Document ID: c05098832

Version: 1

Advisory: ProLiant DL380 Gen9 or ProLiant DL360 Gen9 Server- FIRMWARE UPDATE RECOMMENDED: The System May Stop Responding at Power-On Self-Test (POST) if an HP Ethernet 1Gb 4-Port 366T Adapter Is Installed
NOTICE: The information in this document, including products and software versions, is current as of the Release Date. This document is subject to change without notice.

Release Date: 2016-04-25

Last Updated: 2016-04-25


DESCRIPTION

IMPORTANT: The Firmware Upgrade provided in the Resolution is recommended to prevent system unresponsiveness from occurring. HPE recommends performing this upgrade at the customer's earliest possible convenience. Neglecting to perform the recommended action and not performing the recommended resolution could result in the potential for subsequent errors to occur.

 

On a ProLiant DL380 Gen9 or ProLiant DL360 Gen9 server configured with an HP Ethernet 1Gb 4-port 366T Adapter, during the Power-On Self-Test (POST), the system may stop responding during the Power and Thermal Calibration phase:

SCOPE

Any HP ProLiant DL380 Gen9 server or ProLiant DL360 Gen9 server configured with an HP Ethernet 1Gb 4-port 366T Adapter running firmware version 1.1099.0 (or earlier).

Note: Although this issue has not been reported or observed with servers configured with the following adapters, the potential exists for this to occur:

 

  • HP Ethernet 1Gb 2-port 361i Adapter
  • HP Ethernet 1Gb 2-port 361T Adapter
  • HP Ethernet 1Gb 2-port 363i Adapter
  • HP Ethernet 1Gb 1-port 364i Adapter
  • HP Ethernet 1Gb 4-port 366FLR Adapter
  • HP Ethernet 1Gb 4-port 366i Adapter

 

RESOLUTION

This has been resolved in the Firmware Combo Image Version 1.1200.0, available at the following URLs:

 

Windows: http://h20564.www2.hpe.com/hpsc/swd/public/detail?sp4ts.oid=3884100&swItemId=MTX_550e742a92c54382bdc4991fa2&swEnvOid=4168

 

VMware: http://h20564.www2.hpe.com/hpsc/swd/public/detail?sp4ts.oid=5177951&swItemId=MTX_5996e861af8d422393ff556f21&swEnvOid=4183

 

Linux: http://h20564.www2.hpe.com/hpsc/swd/public/detail?swItemId=MTX_42cecd67ee46426b864e6f2feb

 

OR

The firmware can be updated using HP Service Pack for ProLiant (SPP) Version 2016.04:

http://h17007.www1.hpe.com/us/en/enterprise/servers/products/service_pack/spp/index.aspx

 

RECEIVE PROACTIVE UPDATES : Receive support alerts (such as Customer Advisories), as well as updates on drivers, software, firmware, and customer replaceable components, proactively via e-mail through HPE Subscriber's Choice. Sign up for Subscriber's Choice at the following URL: Proactive Updates Subscription Form.

NAVIGATION TIP : For hints on navigating HP.com to locate the latest drivers, patches, and other support software downloads for ProLiant servers and Options, refer to the Navigation Tips document .

SEARCH TIP : For hints on locating similar documents on HP.com, refer to the Search Tips document .


Hardware Platforms Affected: HP Ethernet 1Gb 4-port 366T Adapter, HPE ProLiant DL360 Gen9 Server, HPE ProLiant DL380 Gen9 Server
Operating Systems Affected: Not Applicable
Software Affected: Not Applicable
Support Communication Cross Reference ID: IA05098832
©Copyright 2016 Hewlett-Packard Development Company, L.P.
 
 

Passende Artikel

HPE ProLiant DL380 Gen9 E5-2609v3 1P 8GB-R B140i 8SFF SATA P/N: 752686-B21

HPE Renew - full warranty

Statt: 2.210,00 € * 1.250,00 € *

%
HPE ProLiant DL380 Gen9 E5-2620v3 1P 16GB-R P840ar/4GB P/N 752688-B21

HPE Renew - full warranty

Statt: 3.706,00 € * 2.399,00 € *

%
HPE ProLiant DL360 Gen9 E5-2650v3 2P 32GB-R P440ar SFF Perf P/N: 755263-B21

HPE Gen9 Server mit voller Gewährleistung NEU / 755263-B21

Statt: 5.882,00 € * ab 3.999,00 € *

%
HPE ProLiant DL360 Gen9 E5-2603v3 1P 8GB-R H240ar 500W P/N: 755261-B21

HPE Renew - full warranty

Statt: 2.274,00 € * 1.899,00 € *

%
HPE ProLiant DL360 Gen9 E5-2630v3 1P 16GB-R P440ar P/N: 755262-B21

HPE Renew - ful warranty

Statt: 3.081,00 € * 1.899,00 € *

%
 
 

Kommentar schreiben

 

Die mit einem * markierten Felder sind Pflichtfelder.