HP Support Alerts - 05.12.2014

Critical Customer Notice
Dec 01 2014

Notice: (Revision) HP Servers Communication - Padding Oracle on Downgraded Legacy Encryption (POODLE) CVE-2014-3566 Vulnerability (c04496345)

Products: Options and Accessories, Other Server Products, Software, Rack and Power, Integrity Servers, ProLiant Servers

Description: On October 14, 2014, a vulnerability in the SSLv3 protocol was released. An exploitation of this vulnerability could allow an attacker to decrypt portions of encrypted traffic via a POODLE (Padding Oracle on Downgraded Legacy Encryption) attack. Additional information about SSLv3 POODLE vulnerability is available on the NIST web site:https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-3566

» zum HP Support Center


 

 
 
 
 

Kommentar schreiben

 

Die mit einem * markierten Felder sind Pflichtfelder.