HP Support Alerts - 10.08.2014

Critical Customer Notice
Jul 30 2014

CUSTOMER NOTICE (REVISED): HP Storage Products - OpenSSL HeartBleed Vulnerability (c04247581)

Products: Software, Storage, Options and Accessories, Solutions

Description: On 8 April 2014, HP Storage support was notified of the CVE-2014-0160 vulnerability (now known as “Heartbleed”) in the open-source OpenSSL toolkit. This vulnerability has garnered a substantial amount of media attention.

» zum HP Support Center


 

 
 
 
 

Kommentar schreiben

 

Die mit einem * markierten Felder sind Pflichtfelder.