HP Support Alerts - Advisory: VMware- VMware ESXi 6.5 Host Fails With a Purple Screen Diagnostic, Indicating That CPU XX / World XXXXXX Tried to Re-Acquire a Lock

TBCS IT announces the following HP Support Alert: 

 

Find more here

If you need any assistance please call us: +49 (0)5321 35 1000 or send an e-mail to sales@tbcs-it.de

 
SUPPORT COMMUNICATION - CUSTOMER ADVISORY

Document ID: c05378386

Version: 1

Advisory: VMware- VMware ESXi 6.5 Host Fails With a Purple Screen Diagnostic, Indicating That CPU XX / World XXXXXX Tried to Re-Acquire a Lock
NOTICE: The information in this document, including products and software versions, is current as of the Release Date. This document is subject to change without notice.

Release Date: 2017-01-19

Last Updated: 2017-01-19


DESCRIPTION

On a ProLiant BL or DL-series server deployed using the hpe-ilo driver version 650.10.0.1-24, the VMware ESXi host will fail with a purple diagnostic screen and a message similar to the following:

cpu11:635691)@BlueScreen: CPU 11 / World 635691 tried to re-acquire lock
cpu11:635691)Code start: 0x418012c00000 VMK uptime: 16:06:09:04.289
cpu11:635691)0x43929959a9b0:[0x418012cec611]PanicvPanicInt@vmkernel#nover+0x545 stack: 0x418012cec611
cpu11:635691)0x43929959aa50:[0x418012cec69d]Panic_NoSave@vmkernel#nover+0x4d stack: 0x43929959aab0
cpu11:635691)0x43929959aab0:[0x418012c21921]LockCheckSelfDeadlockInt@vmkernel#nover+0x95 stack: 0x430638442ca0
cpu11:635691)0x43929959aad0:[0x418012cf2017]MCS_LockWait@vmkernel#nover+0xff stack: 0x430638442ca0
cpu11:635691)0x43929959ab70:[0x418012cf25c3]MCSLockWithFlagsWork@vmkernel#nover+0x23 stack: 0x43072a113750
cpu11:635691)0x43929959ab80:[0x418012c2fb68]vmk_SpinlockLock@vmkernel#nover+0x18 stack: 0x43076203e6e0
cpu11:635691)0x43929959aba0:[0x418013720bd7]charOpen@(hpe-ilo)#+0x5b stack: 0x418012c5649f
cpu11:635691)0x43929959ac00:[0x418012d00963]VMKAPICharDevDevfsWrapOpen@vmkernel#nover+0x143 stack: 0x418012d0095a

This occurs due to an anomaly in the hpe-ilo kernel module charOpen process.

SCOPE

Any HPE ProLiant server listed in the Platforms Affected section below and deployed using hpe-ilo driver version 650.10.0.1-24 and running VMware ESXi 6.5.

RESOLUTION

Reboot the host and then upgrade the hpe-ilo driver to version 10.x.x.x, available as follows:

 

http://vibsdepot.hpe.com/hpe/jan2017/esxi-650-bundles

 

RECEIVE PROACTIVE UPDATES : Receive support alerts (such as Customer Advisories), as well as updates on drivers, software, firmware, and customer replaceable components, proactively via e-mail through HPE Subscriber's Choice. Sign up for Subscriber's Choice at the following URL: Proactive Updates Subscription Form.

NAVIGATION TIP : For hints on navigating HPE.com to locate the latest drivers, patches, and other support software downloads for ProLiant servers and Options, refer to the Navigation Tips document .

SEARCH TIP : For hints on locating similar documents on HPE.com, refer to the Search Tips document .

 


Hardware Platforms Affected: HPE ProLiant BL460c Gen8 Server Blade, HPE ProLiant BL460c Gen9 Server Blade, HPE ProLiant BL465c Gen8 Server Blade, HPE ProLiant BL660c Gen8 Server Blade, HPE ProLiant DL360 Gen9 Server, HPE ProLiant DL360p Gen8 Server, HPE ProLiant DL380 Gen9 Server, HPE ProLiant DL380e Gen8 Server, HPE ProLiant DL380p Gen8 Server, HPE ProLiant DL580 Gen8 Server, HPE ProLiant DL580 Gen9 Server
Operating Systems Affected: Not Applicable
Software Affected: Not Applicable
Support Communication Cross Reference ID: IA05378386
©Copyright 2017 Hewlett Packard Enterprise Company, L.P.
 
 

Passende Artikel

HPE ProLiant BL460c Gen9 E5-2620v3 1P 16GB-R H244br P/N: 727027-B21

HPE ProLiant BL460c Gen9 Entry - Server - 727027-B21

Statt: 2.990,00 € * 1.999,00 € *

%
HPE ProLiant BL460c Gen9 E5-2640v3 1P 32GB-R P244br/1GB P/N: 727028-B21

HPE ProLiant BL460c Gen9 Base - Server - 727028-B21

Statt: 3.383,00 € * ab 2.350,00 € *

%
HPE ProLiant DL380 Gen9 E5-2620v3 1P 16GB-R P840ar/4GB P/N 752688-B21

HPE Renew - full warranty

Statt: 3.706,00 € * 2.399,00 € *

%
 
 

Kommentar schreiben

 

Die mit einem * markierten Felder sind Pflichtfelder.