HP Alerts!

Description: Any HPE ProLiant Gen8 Servers running VMware ESXi 5.5 patch 10, VMware ESXi 6.0 patch 4, or VMware ESXi 6.5 host may experience either or both of the following:

 

Advisory: (Revision) HPE ProLiant Gen9 Servers - Instructions for Upgrading an HPE ProLiant Gen9 Server From an Intel Xeon Processor E5-2600 v3 to an Intel Xeon Processor E5-2600 v4 (c04849981)

Products: ProLiant DL Servers, ProLiant ML Servers, ProLiant WS Workstation Blades, ProLiant BL Server Blades

 

Description: HPE OneView 3.00.0X has a new In-Service migration feature. This feature allows migrating Virtual Connect Managed enclosures into OneView without powering off the servers. The migration requires redundant networking and storage paths as it re-configures each path sequentially. The complete set of requirements for the migration is documented in the "Transitioning a Virtual Connect configuration to HPE OneView" white paper, located at the following URL:

 

Description: A potential security vulnerability has been identified in HPE StoreVirtual 4000 Storage and StoreVirtual VSA Software running LeftHand OS. The vulnerability could be remotely exploited resulting in arbitrary command execution.

 

Description: On a ProLiant BL or DL-series server deployed using the hpe-ilo driver version 650.10.0.1-24, the VMware ESXi host will fail with a purple diagnostic screen and a message similar to the following:

 

Description: On an HPE ProLiant DL580 Gen8 server configured with System ROM Version 1.96 (dated 08/18/2016), the system fans may run at a higher speed than expected.

 

Description: While attempting to upgrade HPE OneView to Version 3.00.05, OneView's Virtual Machine (VM) Console may display the following panic message:

 

Description: On an HPE Gen8-series or HPE ProLiant Gen9-series server running HPE Integrated Lights-Out 4 (iLO 4) firmware earlier than version 2.42, the NAND flash device may not initialize or mount properly, which may cause the HPE Active Health System (AHS) logs and HPE OneView profiles to be unavailable. When this issue occurs, any or all of the following may be observed:

 

Description: When attempting to PXE boot to the 2016.10.0 Service Pack for ProLiant (SPP) ISO when hosted via NFSv3 or CIFS protocol, the boot process will halt with the error message:

 

Description: The HP 6125G and HP 6125G/XG Ethernet blade switches will not honor any auto-config parameters on a Dynamic Host Configuration Protocol (DHCP) server when running firmware version 6125-CMW520-2112.

 

A security vulnerability in the Linux kernel could potentially impact HPE Comware 7 network products. The vulnerability could be exploited locally to gain privileged access.

 

Description: On an HPE ProLiant server with an HPE Integrated Lights-Out 4 (iLO 4)firmware version earlier than 2.50 and running the Agentless Management Service (AMS), when a FlexFabric network adapter is configured with virtual ports, the System Information Network Page on the iLO 4 GUI will display two separate adapters for a single physical adapter.

 
1 2 3 4 5 6 7
...
>
Seite 4 von 13