Advisory: (Revision) HPE OneView 3.10 - Upgrade to OneView Will Fail if a Managed or Monitored c7000 Enclosure Contains Virtual Connect (VC ) Module Firmware 4.40 (or Earlier)

TBCS IT announces the following HPE Support Alert: 

 

Find more here

If you need any assistance please call us: +49 (0)5321 35 1000 or send an e-mail to sales@tbcs-it.de

 
SUPPORT COMMUNICATION - CUSTOMER ADVISORY

Document ID: a00028825en_us

Version: 2

Advisory: (Revision) HPE OneView 3.10 - Upgrade to OneView Will Fail if a Managed or Monitored c7000 Enclosure Contains Virtual Connect (VC ) Module Firmware 4.40 (or Earlier)
NOTICE: The information in this document, including products and software versions, is current as of the Release Date. This document is subject to change without notice.

Release Date: 2018-04-16

Last Updated: 2018-04-16


DESCRIPTION

Document Version
Release Date
Details
2
04/16/2018
Updated the Resolution with the permanent fix, OneView 3.10.08.
1
10/12/2017
Original Document Release.

An upgrade to HPE OneView Version 3.10 will fail if the "Managed" Enclosure contains an HP VC 8Gb 24-Port FC Module that is running a Virtual Connect firmware version below the minimum required version of 3.01.

If there is no HP VC 8Gb 24-Port FC Module with this version of firmware, then the system can still contain VCM firmware older that 4.41 and the update will be successful.

This is an expected behavior if the enclosure is being managed. The Virtual Connect modules should be upgraded to firmware version 4.41 (or later).

This is NOT an expected behavior if the enclosure is being monitored. In either case, the OneView upgrade will fail with the following error message: "Issue: Update operation failed because OneView is managing HP Virtual Connect <Module Type> Modules with firmware version older than <Version>: [FAILED]

ESBLDT04 - interconnect 3
ESBLDT04 - interconnect 4
ESBLDT05 - interconnect 3
ESBLDT05 - interconnect 4
ESBLDT01 - interconnect 3
ESBLDT01 - interconnect 4
ESBLDT02 - interconnect 3
ESBLDT02 - interconnect 4

Resolution: Update those modules with an SPP containing Virtual Connect firmware 4.41 or newer. [FAILED]"

This occurs because OneView version 3.10 requires VC 4.41 (or later) on c-Class enclosures.

Only if the enclosure is MONITORED, follow the steps in the Resolution section to correct the issue.

Virtual Connect modules in all managed enclosures should be upgraded to Version 4.41 or later. The error message is expected in case of a managed enclosure.

SCOPE

Any HPE OneView 3.10 in a c-Class enclosure that contains Virtual Connect (VC) Module Firmware 4.40 (or earlier).

RESOLUTION

This is corrected by upgrading to HPE OneView 3.10.08:https://h20392.www2.hpe.com/portal/swdepot/displayProductInfo.do?productNumber=Z7550-63180

The steps below are for monitored enclosures only. 

  1. Remove monitored enclosures from OneView.
  2. Update OneView to 3.10 or later.
  3. Add enclosures back to OneView as monitored.

The error message is expected in case of a managed enclosure.

 

 

 

RECEIVE PROACTIVE UPDATES : Receive support alerts (such as Customer Advisories), as well as updates on drivers, software, firmware, and customer replaceable components, proactively via e-mail through HPE Subscriber's Choice. Sign up for Subscriber's Choice at the following URL: Proactive Updates Subscription Form.

NAVIGATION TIP : For hints on navigating HPE.com to locate the latest drivers, patches, and other support software downloads for ProLiant servers and Options, refer to the Navigation Tips document .

SEARCH TIP : For hints on locating similar documents on HPE.com, refer to the Search Tips document .


Hardware Platforms Affected: HPE ProLiant BL685c G7 Server Blade, HPE ProLiant BL465c G7 Server Blade, HPE ProLiant BL460c G7 Server Blade, HPE ProLiant BL490c G7 Server Blade, HPE ProLiant BL620c G7 Server Blade, HPE ProLiant BL460c Gen8 Server Blade, HPE ProLiant BL465c Gen8 Server Blade, HPE ProLiant BL420c Gen8 Server Blade, HPE ProLiant WS460c Gen8 Graphics Server Blade, HPE ProLiant BL660c Gen8 Server Blade, HPE OneView, HPE ProLiant BL460c Gen9 Server Blade, HPE WS460c Gen9 Graphics Expansion Blade, HPE ProLiant BL660c Gen9 Server Blade
Operating Systems Affected: Not Applicable
Software Affected: Not Applicable
Support Communication Cross Reference ID: SIK2526
©Copyright 2018 Hewlett Packard Enterprise Development LP
 
 

Passende Artikel

HPE ProLiant DL380 Gen9 E5-2620v3 1P 16GB-R P840ar/4GB P/N 752688-B21

HPE Renew - full warranty

Statt: 3.706,00 € * 2.399,00 € *

%
HPE ProLiant DL360 Gen9 E5-2603v3 1P 8GB-R B140i P/N: 755260-B21

HPE Renew - full warranty

Statt: 2.532,00 € * 1.375,00 € *

%
HPE ProLiant BL460c Gen9 E5-2680v4 2P 256GB-R Server P/N: 813197-B21

HPE Renew - full warranty

Statt: 9.941,00 € * ab 6.865,00 € *

%
HPE ProLiant BL460c Gen9 E5-2620v3 1P 16GB-R H244br P/N: 727027-B21

HPE ProLiant BL460c Gen9 Entry - Server - 727027-B21

Statt: 2.990,00 € * 1.999,00 € *

%
 
 

Kommentar schreiben

 

Die mit einem * markierten Felder sind Pflichtfelder.