HP Alerts!

Description: A potential security vulnerability has been identified in the "HP Trusted Platform Module 2.0 Option" kit. This optional kit is available for HPE Gen9 systems with firmware version 5.51. The vulnerability in TPM firmware 5.51 is that new mathematical methods exist such that RSA keys generated by the TPM 2.0 with firmware 5.51 are cryptographically weakened. This vulnerability could lead to local and remote unauthorized access to data.

 

Description: On certain HPE ProLiant servers running VMware ESXi6.0 U1, VMware ESXi6.0 U2 or VMware ESXi 6.0 U3 with the vmklinux drivers igb: 5.3.3, ixgbe:4.5.1 and i40e:2.0.6, and configured with any of the network adapters listed in the Scope section below, the HPE Intel Online Firmware Upgrade Utility for VMware version 3.1.11 (also known as the Intel Firmware component CP031546.zip) may not be listed at the review page in the Post-Production Service Pack for ProLiant (SPP) Version Gen8.0 and SPP version 2017.04.0, due to driver compatibility issues.

 

Description: On an HPE ProLiant server or HPE Synergy Compute Module running Linux, the firmware update on HPE Broadcom Netxtreme-E devices and other network adapters listed in the Scope section below may not complete if the recommended driver is not installed and loaded prior to the firmware update.

 

Description: The Integrated Lights-Out 4 (iLO 4) configuration may reset to factory defaults on HPE ProLiant Gen8-series servers. This has been observed on iLO 4 firmware versions prior to 2.54.

 

Description: Some security scanning tools may warn of a security vulnerability against HPE Integrated Lights-Out (iLO) for using CSS Style sheets referenced by relative URLs. This may be referred to as a "Path-relative Style Sheet Import Vulnerability." The report of the Path-relative Style Sheet Import Vulnerability is a false positive. iLO is secured against such attacks.

 

Description: Effective 16 October 2017, LeftHand OS version 12.5 will be moved to inactive status for HPE StoreVirtual 4000 Storage systems and HPE StoreVirtual VSA 2014 Software systems.

 

Description: When an auto-update is initiated in the Version Control Repository Manager (VCRM), but the Service Pack for ProLiant (SPP) 2016.04 is not in the repository, the VCRM Auto-Update will only download a partial version of the SPP2016040.2016_0317.20.iso, even though the actual size of this SPP is around
6GB.

 

Description: When testing a HPE ProLiant Server with SPP Version 2017.07.1 installed, the memory test which is executed by the Insight Diagnostics will fail.

 

Description: Hewlett Packard Enterprise highly recommends immediately upgrading all MSA 1.8TB 12G SAS 10K 2.5 in DP ENT HDDs (model EG1800JFHMH) to firmware version HPD5 or later. Firmware versions HPD5 and later eliminate a rare data integrity issue resulting from unaligned Write and Verify commands sent to a bad sector. In these conditions, writes to disk may fail to complete.

 

Description: On certain HPE ProLiant servers configured with any of the network adapters listed in the Scope section below, and running VMware vSphere 6.0 with the vmklinux drivers igb: 5.3.3, ixgbe:4.5.1 and i40e:2.0.6, or VMware vSphere 6.5 with the Native drivers igbn 0.1.0.0-12, ixgben 1.0.0.0-8 and i40en 1.1.0-1, the HPE Intel Online Firmware Upgrade Utility for VMware version 3.4.18 (also known as the Intel Firmware component CP031020.zip) may not be listed in the Service Pack for ProLiant (SPP) on VMware ESXi Operating Systems due to driver compatibility issues.

 

Description: HPE ProLiant Gen8, ProLiant Gen9, and ProLiant Gen10 series servers could potentially see short durations of throttling (TCC activation), also termed micro-throttling, especially when running dynamic processor stress applications.

 
1 2 3 4 5
...
>
Seite 2 von 13